Tag: 4L-gui

Install and run Lightscribe for linux. sudo yum -y install http://download.lightscribe.com/ls/lightscribe-1.18.27.10-linux-2.6-intel.rpm http://download.lightscribe.com/ls/lightscribeApplications-1.18.15.1-linux-2.6-intel.rpm http://www.lacie.com/download/drivers/LaCie%20LightScribe%20Labeler%201.0%20Linux.rpm Password: xxxxx The 4L-gui MUST run as root. sudo 4L-gui & Post created by: David Gregory Medina

Tagged with: , , , ,
Top